Requirements
Essential requirements to fully use Minimog
To use the theme properly and get full Minimog features & maximize its potential, kindly install Foxkit App.
Step 1: Go to this site and write the store's domain (without myshopify.com).
Step 2: A popup that displays permissions that Minimog needs in order to increase the store's performance & conversions.
Step 3: Hit Install App to start using Minimog.
Kindly check this Foxkit app section for further info.
Copy link